RSS Feed
Knowledgebase : Romana > Scripturi / Programe
   

Imagemagick este o aplicatie utilitara cunoscuta, care se foloseste pentru manipularea fisierelor imagine din cadrul scripturilor, utilizat adesea de catre galeriile de imagini. Fisierele Imagemagick sunt instalate in /usr/lib/php/bin, totusi, diverse scr...
Avem o masura de securitate in PHP, pe toate serverele, care se numeste 'open_basedir'. Aici scripturile PHP sunt limitate cu privire la care parti ale sistemului de fisiere ale serverului pot fi accesate. Exista o lista a zonelor unde este permis accesul...
SOFTACULOUSeste o aplicatie instalata pe serverele noastre cu scopul de a asista instalarea si administrarea mai multor scripturi cunoscute. UtilizandSOFTACULOUS, clientii pot instala scripturi in contul lor doar cu ajutorul catorva clickuri. Cand apar ...
Utilizarea in cadrul contului Dvs. a scripturilor nesigure (vulnerabilitati neacoperite) este foarte periculoasa. Aceasta implica riscul suspendarii contului sau utilizarii lui de catre un tert care poate sa-l compromita total, sa cauzeze pierderi de date...
Am implementat masuri de securitate pentru a limita accesul la aceste aplicatii datorita utilizarii lor de la distanta de catre terti care ataca scripturi vulnerabile de pe serverele noastre. SCRIPTURI PERL / CGI: PERL /HOME/USERNAME/PATH/TO/SCRIPT.CGI SC...
Scriptul cunoscut sub denumirea 'Matt's FormMail' este interzis pe serverele noastre. In plus fata de asta, nu permitem utilizarea scripturilor avand denumirea de fisier formmail.php, formmail.pl sau formmail.cgi (variantele cu litere mici/mari), pentru a...
NetPBM nu este instalat intr-o locatie centrala pe server deoarece de obicei poate fi inlocuit de Imagemagick in cadrul majoritatii scripturilor, iar acesta este instalat pe toate serverele. Pentru detalii despre Imagemagick click aici . Daca NetPBM este ...
Da, din anumite motive, exista anumite scripturi si tipuri de scripturi care sunt interzise. Este foarte important ca toti clientii nostri sa citeasca termenii si conditiile de utilizare [http://www.edomenii.ro/static,termeni-de-utilizare,1.htm], pentru a...
Toate modificarile legate de PHP si versiunile php se fac din cPanel - Select PHP version. Daca aveti cerinte mai deosebite, va rugam sa contactati departamentul tehnic si in masura posibilitatii facem noi setarile.
Aceste tipuri de scripturi sunt permise dar exista restrictii pe toate serverele astfel incat sa nu poata exista abuzuri din partea spammerilor. In primul rand, scriptul 'Matt's FormMail' este interzis si nu trebuie utilizat. In al doilea rand, trebui...